Jump to content
R20B

UKM on Tapatalk issues..

Recommended Posts

Hi, I don't know if this is in the right section so I apologise. To my understanding the site has been restructured recently. Now Tapatalk will not let me search the forums or scroll down past 20 threads in the subforums. I have tried to install a previous version of Tapatalk and also the functions do work properly on other forums so I think it may be forum related. I don't know if anyone else has had this issue or reported it?

Share this post


Link to post
Share on other sites

It is a forum issue as you guess, although I don't remember others mentioning the two issues you raise. Others are that Tapatalk doesn't let you create paragraphs (without explicitly typing the required code), that you can't tag people, and likes don't seem to work properly (they don't seem to save, or appear on the main forum). Quoting is a bit of a nightmare too.

There was talk of an update to both the forum and the Tapatalk app to improve things but I've not idea when this might happen.

Share this post


Link to post
Share on other sites

Hi, I don't know if this is in the right section so I apologise. To my understanding the site has been restructured recently. Now Tapatalk will not let me search the forums or scroll down past 20 threads in the subforums. I have tried to install a previous version of Tapatalk and also the functions do work properly on other forums so I think it may be forum related. I don't know if anyone else has had this issue or reported it?

It is a forum issue as you guess, although I don't remember others mentioning the two issues you raise. Others are that Tapatalk doesn't let you create paragraphs (without explicitly typing the required code), that you can't tag people, and likes don't seem to work properly (they don't seem to save, or appear on the main forum). Quoting is a bit of a nightmare too.

There was talk of an update to both the forum and the Tapatalk app to improve things but I've not idea when this might happen.

There's another Tapatalk upgrade happening today.  Apparently this version fixes a lot of the spacing/paragraph issues.

Share this post


Link to post
Share on other sites

Yeah it 100% used to work. I think I had problems since the recent forum changes that were made.

My other forums I have on here I am able to search as normal its just this one I haven't been able to

Share this post


Link to post
Share on other sites
Yeah it 100% used to work. I think I had problems since the recent forum changes that were made.

My other forums I have on here I am able to search as normal its just this one I haven't been able to

Use the top left menu bar to bring up the 'search' option.

The 'magnifying glass' doesn't work which I suspect you are trying to use.

Share this post


Link to post
Share on other sites

I have tried every possible way of searching but it just loads forever and ever without bringing up any results. Have tried uninstalling and reinstalling. And tried installing an older version of Tapatalk.

I do find it odd that no one else has reported this... I hope its not just me being retarded

Share this post


Link to post
Share on other sites

I have tried every possible way of searching but it just loads forever and ever without bringing up any results. Have tried uninstalling and reinstalling. And tried installing an older version of Tapatalk.

 

I do find it odd that no one else has reported this... I hope its not just me being retarded

There's nothing at our end which would prevent this from working.
I suggest posting it in the Tapatalk support forums as, if it is a bug, they can release an updated fixed version.

Share this post


Link to post
Share on other sites

I do find it odd that no one else has reported this... I hope its not just me being retarded

I just tried a search in Tapatalk and it didn't work. I searched for 'protein' and I just got a message saying 'No search result'. BUT I have no interest in using the search function in Tapatalk so to be honest this doesn't bother me at all. When using a PC I use Google to search the forum rather than the forun's own search function.

Share this post


Link to post
Share on other sites

I just tried a search in Tapatalk and it didn't work. I searched for 'protein' and I just got a message saying 'No search result'. BUT I have no interest in using the search function in Tapatalk so to be honest this doesn't bother me at all. When using a PC I use Google to search the forum rather than the forun's own search function.

Following an update, the search is now working fine for me.

Share this post


Link to post
Share on other sites

Any update on the 'trending' tab in tapatalk? I updated the app last night and the release notes say most issues can be solved by the forum updating the plugin.

Share this post


Link to post
Share on other sites

Search in tapatalk not working. I'm sure it use to. Nevertheless, it restricts interactivity with the forum :( happy to test it out once it's fixed!

Share this post


Link to post
Share on other sites

Search in tapatalk not working. I'm sure it use to. Nevertheless, it restricts interactivity with the forum [emoji20] happy to test it out once it's fixed!

I'm pretty sure this didn't work before the upgrade.

Share this post


Link to post
Share on other sites
1 hour ago, musio said:

Will UKM be updating the plugin so tapatalk users can search and have the trending feature workings?

I updated the Tapatalk plugin last night to the most recent version.

The UKM search database is currently re-indexing itself, this will take 2-3 days to finish. I'd assume that when that finishes Tapatalk will work correctly.

Bump this if it's still an issue midweek and I'll raise it with Tapatalk directly.

Share this post


Link to post
Share on other sites

Still not working for UKM (search snd tending). It would be helpful if other iphone users reported back? Is your trending tab working (mine shows old posts).

Share this post


Link to post
Share on other sites
12 minutes ago, musio said:

Still not working for UKM (search snd tending). It would be helpful if other iphone users reported back? Is your trending tab working (mine shows old posts).

I know this doesn't solve your issue, but have you actually tried using the forum on the mobile browser since the Tue update?  It's sooo much better than it used to be, I actually removed Tapatalk from my mobile last night because I have no further need for it.

I've just checked and can see that Tapatalk have released another update.  I'll download and install it now.

Share this post


Link to post
Share on other sites

Thanks for looking into this Lorian. I haven't used the mobile version as I'm subscribed to a few forums and Tapatalk gives me a good overview on all of them.

Has anyone had any issues with iOS and tapalk?

for me, still the same issues. Search is broken and the trending is not working

Share this post


Link to post
Share on other sites

Search doesn't work for me on Android FWIW. But it if did it wouldn't be a very useful search anyway, since as far as I can see you can only search within a particular sub-forum, rather than across the whole forum.

It doesn't particularly bother me that the search doesn't work though, as it's not a feature I'm likely to use if it did. If I really want to find something I remember being posted on the forum I used a Google site search on my laptop.

Share this post


Link to post
Share on other sites

Thanks for confirming it doesn't work on Android - it looks like a UKM/Tapa issue then.

Search is highly useful on tapatalk. On all the tapa forums, search allows you to search the whole site and you can filter this per topic and post. From a user perspective to increase people on the site, allowing users to find information and having it accessible is a big point. When this is limited, it puts users off. Hoping @Lorian can fix it :) 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×